Autore Topic: problemi funzionamento MRP40 (interfaccia usata SCU17)  (Letto 205 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Stefano_FTDX1200

  • Newbie
  • *
  • Post: 1
  • Karma: 0

Ciao a tutti, sono stefano. Ultimamente ho acquistato l'interfaccia usb YAESU SCU-17 https://amzn.to/3plPYLk ma non riesco a farla trasmettere utilizzando il software MRP40. Il ricetrasmettitore che sto usando è YAESU FT DX 1200.
Ho collegato tutto correttamente, ho installato il driver della porta COM virtuale, come indicato nelle istruzioni. MRP40 riceve correttamente e decodifica il codice morse. tuttavia quando trasmetto, all'apparecchio non arriva alcun impulso.

I cavi sono originali
Sul mio PC gira Windows 7

Grazie in anticipo. saluti

Offline SimplexFM

  • Sr. Member
  • ****
  • Post: 385
  • Karma: 11
Re:problemi funzionamento MRP40 (interfaccia usata SCU17)
« Risposta #1 il: Dom 01 Ago, 21:02 2021 »
Buona serata Stefano. Lasciamo per un momento da parte il software MRP40, hai provato invece con altri software per i modi digitali per verificare se con nessuno ti va in tx! E’ importante per capire se è solo un problema software oppure di hardware.

Offline Paulin

  • Sr. Member
  • ****
  • Post: 361
  • Karma: 10
Re:problemi funzionamento MRP40 (interfaccia usata SCU17)
« Risposta #2 il: Lun 02 Ago, 09:39 2021 »
Citazione
ma non riesco a farla trasmettere utilizzando il software MRP40
Con gli altri software invece si?

 

free countersfree countersfree counters