kam xl

Aperto da yankee, Gio 12 Marzo, 19:58 2020

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Senza nome 1

"In qualità di Affiliato Amazon io ricevo un guadagno dagli acquisti idonei" (Disclaimer)

yankee

Buonasera a tutti.
Ho rispolverato un KAM XL (dismesso perfettamente funzionante circa 10/12 anni fa) e ho voluto riprovarlo in APRS con il mio TMD700.
Mettendo in modo KISS il tnc riesco a visualizzare i dati in arrivo, ma non riesco a far salire la portante pur vedendo il led rosso XMIT del KAM XL che si accende...
L' RTX è collegato alla porta PC del TNC e alla porta VHF del TNC con apposito cavetto costruito anni fa (e adesso ricontrollato nelle saldature)...

Qualche tempo fa (con buona pazienza) provai  a collegare (sempre con cavetto autocostruito) un ICOM IC 245 e anche in quel caso la portante non usciva...Ma pensai che il problema forse era della radio (abbastanza vecchiotto)...
Ma ora, riprovando il funzionamento sul TMD700 (perfettamente funzionante con il suo TNC integrato) la portante con il KAM non esce...
Forse qualche settaggio particocolare?

Se qualcuno appassionato di questi congegni avesse qualche info...
Ciao a tutti e grazie in anticipo

RadioMen

Buona sera a te Yankee. Innanzitutto mi fa piacere che ci sia chi ancora usa i TNC specie quelli di vecchio stampo e anch'io sono tra questi, anche il mio Kantronics è da sempre presente in stazione ormai dalla notte dei tempi.

CitazioneL' RTX è collegato alla porta PC del TNC e alla porta VHF del TNC con apposito cavetto costruito anni fa (e adesso ricontrollato nelle saldature)...
Non conosco di preciso il KAM XL quindi ti chiedo di spiegarmi meglio come hai collegato il tnc alla radio. La radio va collegata alla porta VHF o HF ma tu dici di averla collegata anche alla porta seriale e questo non mi è chiaro. çç17

Inoltre dimmi se non ti va in tx nemmeno se usi un computer con apposito software!

yankee

 Buonasera RadioMen,
...e grazie per l'attenzione. Si, il Kam XL è proprio un oggetto delizioso, qualche anno fa mi sono divertito facendolo andare anche con il psk31 e in altra occasione lo utilizzaii come gw in APRS https://amzn.to/3cwVDsy tra VHF e HF. In quell'occasione avevo adoperato un FT857d (non più in mio possesso) per le HF e il TMD700 in VHF..  Uno spettacolo.per gli appassionati...ma veniamo alla domanda: il TMD700 è collegato al KAM tramite un apposito cavetto inserito con apposito spinotto alla porta dati del RTX e e con DB9 alla porta VHF del KAM. Poi con cavetto seriale DB9 è collegato il PC e il KAM tramite apposita porta PC sul TNC. Tramite un SW per porte seriali, posso controllare il KAM e inviare anche un CONNECT giusto per verificare che si accenda lo XMIT sul KAM a indicare che va in TX .. ma di fatto, l'RTX non invia la portante... Come dicevo, sono passati anni, imballai tutto come stava, anche il cavetto dati e sono sicuro che funzionava così come è fatto....certo...tutto può essere, ma prima di rifare un cavetto volevo cercare di capire, appunto, se qualche altro appassionato aveva qualche idea che a me, a distanza di anni, può essere sfuggita.....Mi sono dilungato molto, ma credo fosse doveroso per spiegare un po' meglio....

RadioMen

CitazioneTramite un SW per porte seriali, posso controllare il KAM e inviare anche un CONNECT giusto per verificare che si accenda lo XMIT sul KAM a indicare che va in TX .. ma di fatto, l'RTX non invia la portante
Se il led di trasmissione si accende significa che fino a li è tutto a posto, a questo punto rimangono tre possibilità, il cavetto (o i connettori) che appunto potrebbe essere difettoso, quindi con un tester https://amzn.to/3Onts2w controlla che ci sia continuità in tutti i fili collegati alle due estremità del cavo.

E' anche possibile che il tnc abbia effettivamente un problema e non commuti più, ti conviene dunque provare a resettarlo ai valori di default, sul mio c'è un interruttore interno ma sul tuo non so dirti.

Visto che lo hai provato anche sull' ICOM IC 245 e comunque non funziona allora do per scontato che il tuo TMD700 sia a posto.

Rimarrebbe da controllare tutti i comandi interni del tnc per capire se c'è né uno attivo che disabilita la trasmissione ma questo lo lascio fare volentieri a te visto che di comandi da spulciare ce sono un tantino troppi. :)

yankee

Buongiorno RadioMen,
...giusto! Non avevo proprio pensato a controllare con il tester la continuità dei fili tra connettore dati e DB9...
Avrei dovuto farlo subito...

Controllo e faccio sapere.
Grazie
:)

yankee

Buonasera RadioMen,
  Buonasera al Forum...

In questi giorni ho controllato i cavetti con il tester e sembra tutto a posto...Ma il problema è sempre quello....Ho provato però a colegare il TNC al TS-2000 e lì il discorso è differente, si alza la portante anche sul RTX e... non "scende" rimane fissa...
Ho fatto questi controlli subito,,, ma poi ho fatto un "intervallo" e ho approfittato per rimettere un pò a posto Shack... Tra le altre cose avevo un'interfaccia sound per il TS-2000 che non adoperavo più da circa 10/12 anni..... ho "faticato un pò tra settaggi e sk audio (il pc ne ha 2 a bordo più uscita/entrata della sk audio integrata anche frontale) e....dopo qualche giorno... ora ri-esco nei modi digitali tramite interfaccia....
Il tutto è un pò particolare, nel senso che poi, se voglio utilizzare ad es. EchoLink devo ri-individuare la sk audio giusta.... cmq,,,,pian piano penso di riprendere un pò la mano dopo tanti anni di inattivitò....Il KAM per ora è ritornato nel suo "alloggio"....Ma sicuramente gli dedicherò più tempo in altra occasione...
Grazie molte per i consigli e a presto qui sul Forum per altre meravigliose attività Radio, 73' 

Trevor

Ormai da anni si fatto tutto con la scheda audio e una semplice interfaccia per il ptt ed è anche la cosa migliore per poter usare i software moderni, il KAM purtroppo mi da l'impressione che non funzioni più, dopotutto è rimasto fermo per anni e forse un elettrolitico è andato o magari il firmware interno per qualche motivo non lavora come dovrebbe e qui serve un bel aggiornamento, altro direi che non puoi fare, è comunque un peccato che quel TNC sia arrivato alla fine anche se in fondo ha già dato tutto. 73

ziorick2018

Carissimo buonasera!!!
Il KamXL dovrebbe avere 2 porte DB9... Sulla porta 2 c'è il PTT sul pin 3. Controlla se quando va in trasmissione va a 0. Al contempo però necessita di un pull-up di pochi volt (dicono max. 50V) e qualche milliampere (dicono 200mA massimi)... io ti consiglio magari di sfruttare i 12v ed una resistenza da 1 kOhm o poco più, già e più che sufficiente.
Il piedino 2 NON deve essere connesso a massa. Controlla il connettore. Se il pin 2 va a 0, il modem non invierà pacchetti. In genere si utilizzava per "bloccare" il modem in sola rx. I pin 6 e 9 vanno a massa.

Se rispetti queste piccole cose, nulla gli impedisce di funzionare.

Fammi sapere,
IU0MJE - Riccardo.
Ricardo Ricci - N3T Group DI
Networking solutions
IU0MJE

yankee

Ciao a tutti,
... @Trevor: confermo che il KAM XL ad ogni RESTART con il J10 a volte ha inviato caratteri puliti, a volte no... ho pensato anche io ad aggiornare il firmware ma...diciamo che non ho "scandagliato" a fondo la rete per trovarne uno meno datato... ma anche questa è cosa che mi sono ri-promesso... si..per ora con sk audio (psk31,hellscreiber, ecc.,,,è decisamente okk....) ....

...@ziorick2018: grazie Riccardo per le info. appena possibile ri-tirerò fuori il glorioso KAM dal suo "alloggio" per cercare di carpirne ancora qualche segreto....
devo dire che mi ci sono divertito all'epoca anche in PSK31.... (i led verdi....che emozione!)  :)

bè... sono cose belle per gli appassionati....   

Grazie,
vi terrò aggiornati sui miei "esperimenti" ... del resto è piacevole ricercare e sperimentare....  ;)

Ciao

-

Prodotti interessanti da acquistare

Sezione articoli utili da avere

 

free countersfree countersfree counters