Autore Topic: SFE S-850UV problemi di setting  (Letto 31 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Rafghost2

  • Newbie
  • *
  • Post: 2
  • Karma: 0
SFE S-850UV problemi di setting
« il: Mer 25 Mar, 10:14 2020 »

Salve a tutti,

dovrei impostare i canali su una radio SFE S-850UV ma, dopo aver installato il programma datomi dal venditore, e averne scaricato un altro dal sito Hamfiles.co.uk, entrambi mi riportano lo stesso messaggio di errore:

"Communication Error, Please check all the connections and the radio power"

Ovviamente il cavo è collegato e la radio accesa.
Ho anche testato il cavo (cavo originale Baofeng) che su radio baofeng funziona, mi sembra rilevi anche la SFE ma il messaggio che mi viene riportato quando cerco di leggere la radio è sempre lo stesso.

Qualcuna mi sa aiutare?

Grazi 1000

Offline Modulatore

  • Full Member
  • ***
  • Post: 146
  • Karma: 5
Re:SFE S-850UV problemi di setting
« Risposta #1 il: Mer 25 Mar, 12:44 2020 »
Buona giornata a te. Intanto mi verrebbe da chiederti perché con tutti i portatili cinesi economici che ci sono ha comprato questo sconosciuto! Comunque ormai ce l’hai.  :)

Veniamo al dunque: sei sicuro al cento per cento che il cavo Baofeng sia compatibile con la tua radio! Andando nel sito STE ufficiale non danno nemmeno  il cavo tra gli accessori opzionali e quindi è difficile capirlo.


Siccome i problemi possono essere infiniti io ti consiglio di chiederlo direttamente al produttore, basta inviargli una mail: http://www.sfecom.cn/en

Al massimo posso consigliari di installare i driver Prolific aggiornati, a volte fanno miracoli ma a volte no. www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41

Offline Rafghost2

  • Newbie
  • *
  • Post: 2
  • Karma: 0
Re:SFE S-850UV problemi di setting
« Risposta #2 il: Mer 25 Mar, 14:27 2020 »
Grazie proverò.

 

free countersfree countersfree counters