Autore Topic: Alimentatore e trasmissione  (Letto 947 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

IZ2340SWL

  • Visitatore
Alimentatore e trasmissione
« il: Ven 25 Ott, 15:45 2019 »

Buongiorno a tutti.

Vi faccio alcune considerazioni empiriche su un paio di lavori che stavo facendo, poi voi, per favore, ditemi se ci ho visto giusto o se devo resettare tutto e ricominciare da capo.

Ho trovato un alimentatore da 13,8V 13A e l'ho collegato al mio CB.
Quello che ho visto subito è che ogni volta che schiacciavo la portante il display si illuminava in maniera anomale (molto più del solito) e anche le emissioni andavano a fondo scala.
Provando a controllare le stazionarie (sia con rosmetro interno al JFK [molto affidabile, coincide sempre come valori con quello esterno] che appunto con quello esterno) ho notato che anche le stazionarie variavano in maniera considerevole.

Badate bene, tutte queste variazioni avvenivano in maniera randomica tra una portante e l'altra. A volte andava bene, a volte sparava a fondo scala, a volte le stazionarie erano sul solito 1,1 / 1,2 alle volte andavano verso 1,5. Così come l'illuminazione del display e l'emissione in trasmissione.

Ho rimontato il mio storico alimentatore da 12V 3A e tutto ha ricominciato a funzionare regolarmente: display sempre acceso in maniera uniforme, emissioni come le ho sempre viste, stazionarie nella norma.

Ora, che l'alimentatore sia balengo e mi mandi picchi di tensione anomala che mi fanno illuminare tutto come un albero di natale lo posso capire, che in trasmissione spari a fondo scala ci posso arrivare per intuizione, ma le stazionarie?

Che la trasmissione in "overboost" vada ad incidere sull'accordatura dell'antenna?

Unico dato certo è che quell'alimentatore per ora finirà a fermare le porte quando c'è corrente d'aria…
(e meno male che quando faccio esperimenti la portante la schiaccio veramente il minimo indispensabile)

Offline BLURED

  • Sr. Member
  • ****
  • Post: 304
  • Karma: 7
Re:Alimentatore e trasmissione
« Risposta #1 il: Ven 25 Ott, 16:54 2019 »
Hai provato a misurare la tensione? forse aumenta con l’aumentare del carico e anche la radio forse eroga di più e di conseguenza anche le stazionarie aumentano o forse più semplicemente hai una dispersione di corrente con conseguente lettura dei ros sfalsata.

Dovresti fare anche una prova con un'altra radio giusto per togliere ogni dubbio

Offline IW3HQD

  • Global Moderator
  • Hero Member
  • *****
  • Post: 842
  • Karma: 57
  • Sesso: Maschio
Re:Alimentatore e trasmissione
« Risposta #2 il: Ven 25 Ott, 16:59 2019 »
Da come prospettato, il problema mi sembra più dell'alimentatore che di tutto il resto. Bisognerebbe verificare con un tester eventuali anomalie nell'assorbimento o, come più probabile, nella trasformazione della corrente da 220 a 13,8.
73 de IW3HQD

Offline SWL-181-TO

  • Global Moderator
  • Hero Member
  • *****
  • Post: 887
  • Karma: 33
  • Sesso: Maschio
  • Without technician science is just a filosophy.
Re:Alimentatore e trasmissione
« Risposta #3 il: Ven 25 Ott, 17:06 2019 »
Sei stato piuttosto fortunato.
In passato ho visto parecchi alimentatori impazzire quando collegati a rtx.
Si tratta perlopiù dei vecchi alimentatori lineari economici. Solitamente montano un uA723 con due o più "2N3055 in parallelo, talvolta il circuito è il classico con 3/4 transistor più i soliti "2N3055 o equivalenti.
I problemi sono legati alle cattive schermature filtro del RTX e all'architettura stessa dell'alimentatore.
Molto probabilmente la tensione (quando l'apparato va in TX) schizza a 15 o più volt .
Ti consiglierei di evitare ulteriori prove veramente sciocche che metterebbero a dura prova l'apparato.
Ottima l'idea di usarlo come fermaporte. Potresti anche tenerlo per ricevitori o altri dispositivi meno critici.
Inutile farsi del male ricollegandolo per verificare la tensione di uscita, potresti scoprirla ed in contemporanea scoprire che il RTX ... è andato in fumo.

Comunque consolati era abbastanza frequente. Si può ovviare al problema con un filtraggio adeguato (io per correnti poco importanti usavo anche le banali VK200), ora siamo più moderni e raffinati quindi si opta per qualcosa di meglio.
Comunque ormai un moderno alimentatore switching da 10-20A costa così poco che non vale la pena preoccuparsi.

Ne hai avuta di fortuna..... Hai rischiato un bel fritto misto.


Buongiorno a tutti.

Vi faccio alcune considerazioni empiriche su un paio di lavori che stavo facendo, poi voi, per favore, ditemi se ci ho visto giusto o se devo resettare tutto e ricominciare da capo.

Ho trovato un alimentatore da 13,8V 13A e l'ho collegato al mio CB.
Quello che ho visto subito è che ogni volta che schiacciavo la portante il display si illuminava in maniera anomale (molto più del solito) e anche le emissioni andavano a fondo scala.
Provando a controllare le stazionarie (sia con rosmetro interno al JFK [molto affidabile, coincide sempre come valori con quello esterno] che appunto con quello esterno) ho notato che anche le stazionarie variavano in maniera considerevole.

Badate bene, tutte queste variazioni avvenivano in maniera randomica tra una portante e l'altra. A volte andava bene, a volte sparava a fondo scala, a volte le stazionarie erano sul solito 1,1 / 1,2 alle volte andavano verso 1,5. Così come l'illuminazione del display e l'emissione in trasmissione.

Ho rimontato il mio storico alimentatore da 12V 3A e tutto ha ricominciato a funzionare regolarmente: display sempre acceso in maniera uniforme, emissioni come le ho sempre viste, stazionarie nella norma.

Ora, che l'alimentatore sia balengo e mi mandi picchi di tensione anomala che mi fanno illuminare tutto come un albero di natale lo posso capire, che in trasmissione spari a fondo scala ci posso arrivare per intuizione, ma le stazionarie?

Che la trasmissione in "overboost" vada ad incidere sull'accordatura dell'antenna?

Unico dato certo è che quell'alimentatore per ora finirà a fermare le porte quando c'è corrente d'aria…
(e meno male che quando faccio esperimenti la portante la schiaccio veramente il minimo indispensabile)
Piccole radio, piccole potenze, grandi soddisfazioni.

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #4 il: Ven 25 Ott, 18:20 2019 »
Grazie a tutti per le risposte.

Di fatto lo userò a tutti gli effetti come fermaporta, se ha dei picchi così ballerini e se un nuovo costa così poco come mi dite, non mi pare il caso di rischiare ulteriormente.
Ho dei dubbi pure se perdere tempo ad andare a fare misurazioni… (Magari un giorno che non ho nulla di meglio da fare)

Come dicevo, il baracchino l'ho ricollegato al suo storico alimentatore (questo l'ho usato solo per provarlo) e tutto sommato tiro un bel sospiro di sollievo per non aver sentito odore di circuiti bruciati…

Offline SWL-181-TO

  • Global Moderator
  • Hero Member
  • *****
  • Post: 887
  • Karma: 33
  • Sesso: Maschio
  • Without technician science is just a filosophy.
Re:Alimentatore e trasmissione
« Risposta #5 il: Ven 25 Ott, 18:53 2019 »
I picchi li ha solo quando vai in TX.
Puoi usarlo tranquillamente con ricevitori o radio banana tipo Baofeng.

Il motivo sono i rientri di RF dall'alimentazione.
Quindi stai ragionevolmente sereno.
E comunque la dea bendata ti ha aiutato, non poco.



Grazie a tutti per le risposte.

Di fatto lo userò a tutti gli effetti come fermaporta, se ha dei picchi così ballerini e se un nuovo costa così poco come mi dite, non mi pare il caso di rischiare ulteriormente.
Ho dei dubbi pure se perdere tempo ad andare a fare misurazioni… (Magari un giorno che non ho nulla di meglio da fare)

Come dicevo, il baracchino l'ho ricollegato al suo storico alimentatore (questo l'ho usato solo per provarlo) e tutto sommato tiro un bel sospiro di sollievo per non aver sentito odore di circuiti bruciati…
Piccole radio, piccole potenze, grandi soddisfazioni.

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #6 il: Ven 25 Ott, 19:09 2019 »
Capito.

Grazie ancora infinitamente

Offline GianlucaB

  • Hero Member
  • *****
  • Post: 528
  • Karma: 28
Re:Alimentatore e trasmissione
« Risposta #7 il: Ven 25 Ott, 19:23 2019 »
Sarà mica uno switching non filtrato a dovere, o con un elettronica un pò scarsa?

Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 2015
  • Karma: 73
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:Alimentatore e trasmissione
« Risposta #8 il: Ven 25 Ott, 20:26 2019 »
Sarà mica uno switching non filtrato a dovere, o con un elettronica un pò scarsa?

Ciao Gianluca,  e un alimentatore lineare vecchio stampo altro che switching.
Seguivo la discussione, un vero peccato che fa questa brutta fine in fondo sono solo rientri di rf per cattivo schermaggio, ma sotto sotto ci potrebbe esere un problema di correndi di modo comune.
 Qualche giorno fà ho rigenerato un vecchio zetagi da 10 amp.
Ho recuperato il trasformatore, il case e l'aletta di raffreddamento, ho riverniciato il tutto ho aggiunto un display per indicazioni tensione e corrente, rifatto a doc tutto il circuito stabilizzatore con componenti moderni compreso il ponte e gli immancabili filtri per la rf compreso un filtro di rete, tutta roba che giaceva nei cassetti.
Adesso sembra appena uscito di Fabrica e va a meraviglia.
Mi raccomando usalo per fermaporte   çç54
73 de IW9BID

Offline GianlucaB

  • Hero Member
  • *****
  • Post: 528
  • Karma: 28
Re:Alimentatore e trasmissione
« Risposta #9 il: Ven 25 Ott, 20:59 2019 »
Non avevo mai sentito di un alimentatore lineare che aumenta la sua tensione quando vai in tx.
Normalmente hanno il problema  contrario, ovvero tensione che scende troppo in tx.
Comunque una verifica della messa a terra sia del case alimentatore che anche del negativo alimentatore ci vuole poco a farla.

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #10 il: Ven 25 Ott, 21:44 2019 »
Tristezza infinita:

Mi sa che un danno sono riuscito a farlo perché adesso di portante esco a fondo scala ma non modula più.

Coincidenza?
Cosa può essere successo?

Offline SWL-181-TO

  • Global Moderator
  • Hero Member
  • *****
  • Post: 887
  • Karma: 33
  • Sesso: Maschio
  • Without technician science is just a filosophy.
Re:Alimentatore e trasmissione
« Risposta #11 il: Ven 25 Ott, 21:46 2019 »
In realtà è molto comune. Rientri RF e correnti di nodo comune. Di solito rientri RF.  Risolvibile, ma nel dubbio... Ferma porta.



quote author=GianlucaB link=topic=4817.msg35538#msg35538 date=1572029960]
Non avevo mai sentito di un alimentatore lineare che aumenta la sua tensione quando vai in tx.
Normalmente hanno il problema  contrario, ovvero tensione che scende troppo in tx.
Comunque una verifica della messa a terra sia del case alimentatore che anche del negativo alimentatore ci vuole poco a farla.
[/quote]
Piccole radio, piccole potenze, grandi soddisfazioni.

Offline SWL-181-TO

  • Global Moderator
  • Hero Member
  • *****
  • Post: 887
  • Karma: 33
  • Sesso: Maschio
  • Without technician science is just a filosophy.
Re:Alimentatore e trasmissione
« Risposta #12 il: Ven 25 Ott, 21:50 2019 »
Ok. Speravo te la fossi cavata.... Mano allo schema, al tester, al saldatore.. Il divertimento inizia adesso. Buona riparazione...



Tristezza infinita:

Mi sa che un danno sono riuscito a farlo perché adesso di portante esco a fondo scala ma non modula più.

Coincidenza?
Cosa può essere successo?
Piccole radio, piccole potenze, grandi soddisfazioni.

Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 2015
  • Karma: 73
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:Alimentatore e trasmissione
« Risposta #13 il: Sab 26 Ott, 07:06 2019 »
Un danno su un baracchino che va in tx senza modulazione, ma dai..... la prima cosa da fare e verificare il microfono e le sue connessioni, se è  apposto schema alla mano si va ricercare il guasto fin dall'ingresso microfonico.
Eppoi non ci ai detto se il tuo rtx va solo in AM oppure ha anche la FM, magari non va ad esempio in AM ma funziona in FM e qui le cose cambiano.
É necessario essere metodici nelle prove.
73 de IW9BID

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #14 il: Sab 26 Ott, 08:55 2019 »
Ho provato sia in AM che FM, niente da fare.
Oggi (tempo permettendo) comincio a fare un po' di prove, la prima, già programmata da ieri sera, proprio provare a cambiare il microfono...

Offline IW3HQD

  • Global Moderator
  • Hero Member
  • *****
  • Post: 842
  • Karma: 57
  • Sesso: Maschio
Re:Alimentatore e trasmissione
« Risposta #15 il: Sab 26 Ott, 11:36 2019 »
@SWL-181-TO
Fai attenzione a quando citi i messaggi di altri utenti poiché negli ultimi tenti a sovrascrivere all'interno delle parentesi quadre con scritto quote e /quote, facendone uscire una frittata!  ;D
Grazie per la collaborazione!
73 de IW3HQD

Offline SWL-181-TO

  • Global Moderator
  • Hero Member
  • *****
  • Post: 887
  • Karma: 33
  • Sesso: Maschio
  • Without technician science is just a filosophy.
Re:Alimentatore e trasmissione
« Risposta #16 il: Sab 26 Ott, 12:12 2019 »

Tendo, non tento.
Probabilmente scrivendo dal telefono non mi posiziono correttamente.

@SWL-181-TO
Fai attenzione a quando citi i messaggi di altri utenti poiché negli ultimi tenti a sovrascrivere all'interno delle parentesi quadre con scritto quote e /quote, facendone uscire una frittata!  ;D
Grazie per la collaborazione!

Piccole radio, piccole potenze, grandi soddisfazioni.

Offline BLURED

  • Sr. Member
  • ****
  • Post: 304
  • Karma: 7
Re:Alimentatore e trasmissione
« Risposta #17 il: Sab 26 Ott, 12:51 2019 »
Se posso darti un consiglio, usa sempre il tasto rispondi e non citazione altrimenti riporti ogni volta quello che è già stato scritto creando così solo confusione, al massimo se devi citare qualcosa usa l'apposita icona citazione dopo il copia/incolla della parte del testo desiderato e dopo averlo evidenziato con il mouse. çç23

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #18 il: Sab 26 Ott, 13:21 2019 »
Non ho neanche avuto bisogno del tester.
L'incriminato è L14.

Adesso devo solo trovare il tempo e la voglia per sistemare tutto (tanto ho già rimpiazzato il JFK con il Lafayette TEXAS)

FOTO

SCHEMA


Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 2015
  • Karma: 73
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:Alimentatore e trasmissione
« Risposta #19 il: Sab 26 Ott, 13:30 2019 »
Non ho neanche avuto bisogno del tester.
L'incriminato è L14.

Adesso devo solo trovare il tempo e la voglia per sistemare tutto (tanto ho già rimpiazzato il JFK con il Lafayette TEXAS)

FOTO

SCHEMA


Azz...... ai tagliato la testa direttamente al toro, però!
Un saluto per tutti.
73 de IW9BID

IZ2340SWL

  • Visitatore
Re:Alimentatore e trasmissione
« Risposta #20 il: Sab 26 Ott, 14:39 2019 »
 ;D ;D ;D

Come sempre, le cose si fanno bene o è meglio lasciare stare.

Vale anche per far danno

 

free countersfree countersfree counters