Autore Topic: PROBLEMA AUDIO TS440S  (Letto 94 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline marcello55

  • Full Member
  • ***
  • Post: 223
  • Karma: -3
  • Sesso: Maschio
PROBLEMA AUDIO TS440S
« il: Dom 25 Ago, 11:52 2019 »

Buongiorno amici. Ho acquistato da tempo l'RTX in oggetto.
L'ascolto in cuffia (dalla presa frontale a fianco di quella del micro) è tremendamente basso, tanto da non poterlo fare.
Anche l'uscita retro pannello per un altoparlante, dà un ascolto troppo basso.
Chiedo: c'è la possibilità di AUMENTARE il segnale in ascolto? Come posso ovviare a questo problema? Magari con un amplificatore di segnale prima della cuffia odell'altoparlante?
Faccio comunque notare che l'altoparlante dell'RTX - invece - funziona benissimo...
Grazie e 73

Offline OndaCorta

  • Full Member
  • ***
  • Post: 151
  • Karma: 3
Re:PROBLEMA AUDIO TS440S
« Risposta #1 il: Dom 25 Ago, 13:22 2019 »
Ciao Marcello. La domanda è d’obbligo, il problema dell’audio basso te lo da solo con la cuffia in uso o con qualsiasi altra altoparlante esterno compreso.

Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 1502
  • Karma: 55
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:PROBLEMA AUDIO TS440S
« Risposta #2 il: Dom 25 Ago, 18:45 2019 »
che strana cosa visto che l'audio funziona, se non ci sono difetti ho guasti alla presa della cuffia verifica che l'impedenza della tua cuffia sia adeguata perche' se fosse troppo elevata il risultato e propio quello che descrivi tu.
Controlla bene, saluti.
73 de IW9BID

Offline OndaCorta

  • Full Member
  • ***
  • Post: 151
  • Karma: 3
Re:PROBLEMA AUDIO TS440S
« Risposta #3 il: Dom 25 Ago, 20:51 2019 »
Ance secondo me è un problema di cuffia e probabilmente per via della sua impedenza. La prima cosa da fare è di provare con un altoparlante esterno, se il problema sussiste allora c'è qualcosa che non va sul TS440.

Offline marcello55

  • Full Member
  • ***
  • Post: 223
  • Karma: -3
  • Sesso: Maschio
Re:PROBLEMA AUDIO TS440S
« Risposta #4 il: Dom 25 Ago, 23:14 2019 »
Non ho trovato nulla circa l'uscita cuffia; per esempio: certamente è un jack mono, ma vanno bene le solite cuffie che si usano per gli stereo? E' giusta l'impedenza?
E l'uscita altoparlante retro pannello che tipo è? Jack 3,5? E altoparlante da quanto deve essere ( 8 ohm ) ?
Possibile non avere nessun risultato sia dalla cuffia (fronte rtx) sia dalla uscita altoparlante (retro RTX)?
Grazie

Offline OndaCorta

  • Full Member
  • ***
  • Post: 151
  • Karma: 3
Re:PROBLEMA AUDIO TS440S
« Risposta #5 il: Dom 25 Ago, 23:57 2019 »
Stai usando delle cuffie con il jack stereo su di una presa che invece è mono, mi meraviglio che senti pure qualcosa. :)

Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 1502
  • Karma: 55
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:PROBLEMA AUDIO TS440S
« Risposta #6 il: Lun 26 Ago, 07:16 2019 »
Stai usando delle cuffie con il jack stereo su di una presa che invece è mono, mi meraviglio che senti pure qualcosa. :)

Quoto al 100%,.
Devi sostituire lo spinotto jack con uno mono e tutto funzionerà.
Le cuffie vanno da 16 a 32 ohm e già queste vanno bene, non ho idea cosa tu stia utilizzando perché ne girano da 68 a 120 ohm, se così fosse non sentirai nulla lo stesso perchè  l'uscita è a bassa impedenza.
io ho avuto il ts 440 con la cuffia da 16 ohm e non ho avuto problemi, inoltre l'uscita e cablata con la bf della radio e in serie all'uscita ci sono delle resistenze da 22 ohm per abbassare il segnale di uscita vero la cuffia.
Ai controllato e verificato lo schema elettrico della presa cuffia?
Sei un radioamatore e sono certo che sai come agire.
73 de IW9BID

Offline OndaCorta

  • Full Member
  • ***
  • Post: 151
  • Karma: 3
Re:PROBLEMA AUDIO TS440S
« Risposta #7 il: Lun 26 Ago, 09:16 2019 »
Devi usare un adattatore da stereo a mono tipo quello di questa foto, naturalmente in base al jack delle tue cuffie, in alternativa tagli il cavo in prossimità del jack e saldi direttamente un jack mono, poi se esiste anche un problema di impedenza questa è un altra storia che capirai quando avrai sistemato il jack.

Offline marcello55

  • Full Member
  • ***
  • Post: 223
  • Karma: -3
  • Sesso: Maschio
Re:PROBLEMA AUDIO TS440S
« Risposta #8 il: Lun 26 Ago, 17:51 2019 »
Lo spinotto lo avevo già adattato in MONO. A questo punto devo controllare l'impedenza delle due cuffie che ho.
Non ho lo schema elettrico della presa cuffia, vedrò di reperirlo da Internet.
Ma come la mettiamo allora con uscita posteriore altoparlante? L'impedenza di questa quanto e' ? Vedrò di trovare anche questo....
Grazie per le dritte!

Offline OndaCorta

  • Full Member
  • ***
  • Post: 151
  • Karma: 3
Re:PROBLEMA AUDIO TS440S
« Risposta #9 il: Lun 26 Ago, 18:56 2019 »
Se il jack è a posto allora significa che la tua cuffia ha una impedenza molto lontana da quella indicata sulla radio, se è un cuffia da pochi soldi fai prima a comprarne un’altra sennò dovrai lavorarci parecchio.

Offline IW9BID

  • Global Moderator
  • Hero Member
  • *****
  • Post: 1502
  • Karma: 55
  • Sesso: Maschio
    • https://www.qrz.com/db/IW9BID
Re:PROBLEMA AUDIO TS440S
« Risposta #10 il: Lun 26 Ago, 19:41 2019 »
Lo spinotto lo avevo già adattato in MONO. A questo punto devo controllare l'impedenza delle due cuffie che ho.
Non ho lo schema elettrico della presa cuffia, vedrò di reperirlo da Internet.
Ma come la mettiamo allora con uscita posteriore altoparlante? L'impedenza di questa quanto e' ? Vedrò di trovare anche questo....
Grazie per le dritte!3

Ciao Marcello,  l'uscita posteriore del ts440 per l'altoparlante è 8 Ohm.
Lo schema del TS440 e il service manual con modifiche e tutte le dritte possibili le trovi in rete in particolare nei siti in lingua Inglese in italiano non trovi quasi nulla e questo vale per la stragrande lista di apparati.
Buon lavoro.
73 de IW9BID

 

free countersfree countersfree counters